Secondo fallimento con la pellicola “Lomography Lady Gray”, e pensare che stavolta ho cambiato compatta.

Ormai mi sono convinto: non è una 400 ISO! Tenuto conto che il rocchetto è riutilizzato e il nome della pellicola è impresso su un adesivo, di sicuro avranno sbagliato ad etichettare… sarà la “Earl Gray” da 100 ISO…

Scatti random con Olympus XA e Lomography Lady Gray (forse) esposta a 400 iso. Sviluppo con Lab-Box in Rodinal 1+50 per 11′ – Stop 1′ – Fix 9′. Conscio del pessimo risultato precedente, ho cambiato diluizione e sviluppato per 1minuto in più, ma non è servito a molto…

Le immagini sembrano del secolo scorso, ma posso assicurare che sono state scattate negli ultimi tre giorni!

A guardare bene, sembrerebbe addirittura che ci sia stata una infiltrazione di luce dalla macchina fotografica; non penso, ma lo scoprirò solo con il prossimo rullino…

Ormai ho deciso, l’ultima pellicola la espongo a 100 ISO, voglio proprio vedere!

9 risposte a “Lomography Lady Gray (e due…)”

  1. il fascino ci sta’ tutto, porta indietro di una sessantina di anni, anche di piu’. Sembra un’infiltrazione di luce, molte foto hanno l’alone solo nella parte in basso. da 400 a 100 (e parla io che di pirlate ne faccio parecchie) e’ tanta differenza. stavo pensando come individuare la fonte: o la pellicola ha un problema di adesivi, come suggerisci, o la olympus fa passare luce da una parte (nastro adesivo per fare un tentativo). L’immagine c’e’, quindi mi pare strano un problema di semplice esposizione. boh!

    "Mi piace"

Rispondi a eemac73 Cancella risposta

Inserisci i tuoi dati qui sotto o clicca su un’icona per effettuare l’accesso:

Logo di WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione /  Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione /  Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione /  Modifica )

Connessione a %s…

Blog su WordPress.com.

%d blogger hanno fatto clic su Mi Piace per questo: